Ultimate Facebook not working autopost

Okay…I’ve tried every plug-in I can find and nothing’s working. So I sprung for Ultimate Facebook and it’s not posting either. It connect to the FB app, appears that everything should be fine, but nothing’s posting!

  • PC
    • WPMU DEV Initiate

    Hello @mad Dog

    Greetings and thanks for posting on the forums and welcome to WPMU DEV.

    When it comes to things not working fine, we are here to help.

    First of all, I would like to see a screenshot of all the settings you have made to the Ultimate facebook plugin. Can you please post a screenshot ?

    Secondly, it might be an issue with the url settings in the facebook app you have created, can you please post a screenshot of the app page (From facebook) after hiding/removing the secret keys from it.

    I will also request you to please check for a plugin conflict using the attached screenshot. Just leave ultimate facebook active and disable all other plugins and see if things are working.

    Please advise.

    Cheers, PC

  • Mad Dog
    • New Recruit

    Quite odd. I started taking screenshots. While I was at it I logged in to FB as it asked. Then I checked and this time the dropdown of which page to post to was filled (I admin several pages). I selected it, saved, tested, and it posted! I don’t know why it wasn’t connecting right last night but it SEEMS to be okay. I’ll let you know if there are any other problems.

    THANKS

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.