Ultimate Facebook plugin comment override not working?

I have the "Override WordPress discussion settings" checkbox checked and WordPress comments still appear. What else do I need to do?

  • Timothy
    • Chief Pigeon

    Hey there.

    There are a couple of options here. By default WordPress turns on Comments.

    So you can disable them on each article which can be tedious. You could also use something like this:

    http://wordpress.org/extend/plugins/disable-comments/

    If you have issues with the comments not showing then Ultimate Facebook has a hook you can use:

    Admin --> Ultimate Facebook --> Facebook Settings --> Facebook Comments

    Use a custom hook (advanced)

    So you can place that wherever you need in your theme and the FB comments will display. You could then remove the WP comments stuff in the theme code itself.

    I'm going to ping the developer on this as well because I could have sworn you can have UFB replace the WP comments totally (I'm sure I've done that but could be wrong). I know that our Comments plus replaces the form totally.

    Thanks for your patience whilst I look into this further.

    Take care.

  • aecnu
    • WP Unicorn

    Greetings spencerdahl,

    Just checking if this issue was eventually resolved in another thread? Or by yourself separately to us? Or by us over email with you? Or using our live support?

    If so, no need to reply, that's great news.

    If not, or you have any more questions related to this thread, please feel free to post them below including any new symptoms or errors and tick the 'Mark as Not Resolved (re-open)' box below the post area (or else we'll miss it!)

    Otherwise, happy days, glad you got it sorted :slight_smile:

    Thank you for being a WPMU Dev member!

    Cheers, Joe

  • full_metal
    • Site Builder, Child of Zeus

    Hi Everyone,

    I am using Ultimate Facebook plugin, I have enabled login with facebook option, On click of "Login with Facebook" It is throwing error like this

    "Error
    Unfortunately, you can not get into the author panel, because the site admin does not set it up.
    » Log out"

    Can some one help me how to resolve this issue.

    Thanks
    Harsha.

  • aecnu
    • WP Unicorn

    Greetings Harsha,

    Welcome to WPMU Dev!

    Due to that your ticket or post is not relate to the issue in this thread which happens to be WordPress comments, please create a new ticket so that we may specifically address your issue without the fog of the original issue.

    Feel free to copy and paste any and all relevant information from this ticket to your new ticket and one of us will be along shortly to try to help sort out the issue.

    Thank you for being a WPMU Dev Member!

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.