Ultimate Facebook Plugin Compatibility with WP 3.4.2 and Photocrati 4.4

Howdy,

I am aware that according to the listed version info, the WPMU Ultimate Facebook Plugin is compatible with WordPress 3.5

However, I am wondering if it is also compatible with the following WordPress versions and themes:

-- WordPress 3.4.2
-- Photocrati 4.4 (www.photocrati.com)

I am currently using the "official" Facebook Plugin for WordPress, but am not entirely happy with it.

For the most part, the official Facebook Plugin works well enough, but I've had to manually modify core parts of the plugin to keep the plugin from polluting my landing ("Home") page with "Like" buttons and such. (I want Facebook buttons to only appear with Posts and on certain other pages within my site.)

Upgrading the plugin to a newer version can also be painful, since performing a direct upgrade has (in my experience) broken the plugin at various times. It seems like it is almost a requirement that the official Facebook Plugin be deactivated, completely removed, re-installed, and re-configured from zero to ensure a new version works correctly.

I am very interested in using your Ultimate Facebook Plugin, but want to ensure that it will function properly with my site's current configuration. I'm waiting for WordPress and Photocrati to squash a few more bugs before I migrate to WP 3.5.x and Photocrati 4.5.x. (I tend to avoid "point-zero" releases, whether expressed or implied.)

Best Regards,
K. X. Adams
kxa@kxaphotography.com

    aecnu

    Greetings K. X. Adams,

    Welcome to WPMU DEV!

    Thank you for the interesting thoughts and I know we had to make changes to the Ultimate Facebook plugin for it to work correctly with WordPress 3.5 like almost all the plugins due to many changes and deprecated function and that double dipping now of the database.

    Therefore since all my sites are now running WordPress 3.5 I do not think anyone on staff has 3.4.2 anymore.

    With that said, please let us know how it goes and if you do have issues let us know.

    Concerning the theme, themes are a pig in a poke when it comes to compatibility and frameworks are the worst because one must configure most higher end plugins to work inside and with the frameworks - not your standard plug and play deal.

    Thank you for being a WPMU DEV Community Member and have a GREAT New Year!

    Cheers, Joe