Ultimate Translate Problems Part II

Hi Barry to begin with I no longer see The Ultimate Translate Widget in the sidebar.

In Appearance/Widgets I go to Left Sidebar and see the widget there. On my "About Page" I see no widget.

I delete the widget and put it back but it still doesn't appear after browser refresh.

I go to pages in dashboard, Edit "About Page'
Translate this page or post
Manually translate this page or post
Click on translate to Spanish (done)
Save translation Options

Translation Settings
Blog Admin Acess: Allow Blog Admins to Configure Translation Settings
Automatic Translation: Manual
Translation Scope: All Posts & Pages Translated
Languages to Translate: Spanish
Redirect Visitors Automatically: Do not redirect visitors on language guess
(Did not hit save. Just went there to view current settings)

Click "View Page"
Translation Widget Show up
Selected Spanish
Page path is http://my domain.com/es/about/ (example of course)

Sorry, we can't find the content you're looking for at this URL. Please try selecting a menu item from above or to the side of this message to get where you'd like to go.

I see no traces to Translation in the error log attached

  • James Farmer

    "In Appearance/Widgets I go to Left Sidebar and see the widget there. On my "About Page" I see no widget.

    I delete the widget and put it back but it still doesn't appear after browser refresh."

    Probably widgets aren't enabled for that template or you;re adding it to a different sidebar - please try some different templates and see if that fixes it.

    "Sorry, we can't find the content you're looking for at this URL. Please try selecting a menu item from above or to the side of this message to get where you'd like to go."

    Are you saying that the translation is not appearing?

    Please can you give us some links to where this is occurring?

  • drdave

    Probably widgets aren't enabled for that template or you're adding it to a different sidebar - please try some different templates and see if that fixes it.

    I wrote..
    [[Click "View Page"
    Translation Widget Show up
    Selected Spanish
    Page path is http://my domain.com/es/about/ (example of course)]]

    Ok I shoulda left the widget part out of it altogether but I was just running down all my steps again per Barry's request. My bad.

    Are you saying that the translation is not appearing?
    Please can you give us some links to where this is occurring?

    James I have an agreement with the client and they do not want anyone visiting the page yet for legal reasons so if there is any other way possible, snapshots or whatever I can provide let me know. I will really appreciate it. I clearly understand that this is not always the better alternative but please understand my situation. And yes, I am saying that the translation is not appearing.

    Also just fyi I was waiting to hear back from Barry as well. Not sure if your response is one and the same so please forgive me as I do not know how your team operate. Just mentioning in case you were not aware.

    Again, let me know if I can supply a snapshot or some other alternative if at all possible.

    Thanks

  • Barry

    A repeat from over in the live chat - just in case:

    @drdave - it's looking / sounding like a rewrites issue, a few have had an issue with the plugin not creating the rewrites correctly, some with it stalling mid way though.

    Can you try adding a new language and saving the settings to see if it recreates the rewrites - it should show a progress report on that page and then do it again to remove the language (again it should show a progress report), and see if that makes any difference.

    If you don't get the progress report, then go to the settings permlinks page (just visit it, you shouldn't need to update anything as the rewrites are created as soon as you go to that page) and then try the translated permalink again - failing that we'll have to look at the database records in more depth.