Unable to acces to setting after activate "capability" addon

HI, i am unable to acces to setting after activate “capability” addon on event+

Go a page with : Please wait…. and i wait …. but nothink comes …

Any idea ?

  • Sajid
    • DEV MAN’s Sidekick

    Hi Frédéric,

    Hope you are doing good today :slight_smile:

    Thanks for granting support staff access. I could login and got no capability issue on Events -> Settings page.

    The capability add-on is enabled on your website.

    However, I can see there are some styling issues that is because of any other plugin or theme conflict. To find out what plugin is causing this issue, please run a plugin and theme conflict test as described in our getting support manual (flowchart).

    Take care and have a nice day :slight_smile:

    Best Regards,

    Sajid

  • Nastia
    • Support Rock Star

    Hello Frédéric

    I trust you are doing well today!

    I have logged in to your site with your account and the capability add-on is deactivated. I also could access the plugin’s settings.

    If you still have this issue, please send to us your credentials so we could check it out.

    You can send that privately through our contact form: https://premium.wpmudev.org/contact/

    Select “I have a different question” for your topic – this and the subject line ensure that it gets assigned to me.

    Send in:

    Subject: “Attn: Nastia”

    – WordPress admin username

    – WordPress admin password

    – login url

    – FTP credentials (host/username/password)

    – link back to this thread for reference

    – any other relevant urls

    Kind regards,

    Nastia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.