Unable to Add New Blog Post after update.

Recently updated CustomPress and noticed that there is no longer the ability to add a new post.

I'm a bit stumped as to why this occurs, even if I turn CustomPress off the issue remains.

Not specifically sure if its CustomPress's fault but any insight would be appreciated!

I've allowed support access to the site.

  • Michael Bissett

    Hey @Virtually(Creative), hope you're doing well this evening! :slight_smile:

    That's odd, I was able to create a post on your blog, even with CustomPress active... hmm.

    May I ask what browser you're trying to use here, and if you've tried clearing the cache & cookies inside of it? And have you tried disabling the add-ons inside the browser?

    Or is there something that I've missed here? If so, please let me know! :slight_smile:

    Please advise,
    Michael

    P.S. I'm using Google Chrome here presently on my end. If you're curious about my test post, you'll see that there's a new post called "This is a test post" inside of:

    Posts -> All Posts

    I went ahead and made it private, so that your users won't be able to see it. :slight_smile:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.