Unable to get the registration page for blog sign up active

Hi Team,

This maybe my fault not sure . I am trying to setup a site wherein users can create their blog under this domain http://jogrow.in . It is a site for Urban farmers community to showcase their projects and share ideas.

I think I have followed the steps in the tutorials . I am trying to get the http://jogrow.in/register page working . I have installed Pro SItes+ to handle this.

Kindly review and advise where am i going wrong?

  • Adam Czajczyk

    Hello KrazySage,

    I hope you're well today and thank you for your question!

    I noticed that you're using Upfront theme. There's a bug unfortunately that's causing Pro Sites checkout/pricing tables not being displayed properly. Our developers are working on this and as this is an important issue it should be fixed soon.

    For now, an option would be to switch to non-Upfront theme but I'm sure soon an update will be released and it should work fine again with Upfront themes. Please make sure that you keep both Pro Sites and Upfront (and it's child theme) up to date then.

    If you have any further questions on this, just let me know please.

    Best regards,
    Adam

  • KrazySage

    Hi Adam,

    Made the changes . I had to go into the setting of Pro-Sites and figured I hadn't activated a few things right. Did a few changes in the pricing tab and also activated some general settings. I think in the enthusiasm of getting to the end result , i didn't study the plugin well [It has a lot of good stuff]. I think I should be able to move to the next step. .

    Thank you for your response , appreciate it.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.