unable to install multisite privacy

I'm trying to install Multisite Privacy but the Install button is just saying "Error ?". No further information is available. Please advise.

  • Sajid
    • DEV MAN’s Sidekick

    Hi @webcadre! Hope you are doing good today :slight_smile:

    I successfully installed "Multisite Privacy" plugin on my sandbox site. I went a head and try to install this plugin on your WordPress but its throwing my "Error" message only. I also tried to install a different WPMUDEV plugin and got same error.

    It seems to be problem with WPMUDEV plugin. Please delete this plugin and install a fresh of copy of plugin by downloading it from project page. Install it using WordPress plugins > add new > upload plugin.
    https://premium.wpmudev.org/project/wpmu-dev-dashboard/

    If the issue is still there then try to run a quick plugin/theme conflict test by following steps mentioned in this thread (Flowchart).
    https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Let me know if the issue still there :slight_smile:

    Cheers, Sajid

  • Sajid
    • DEV MAN’s Sidekick

    Hi @webcadre! Hope you are doing good today :slight_smile:

    Please check the folder permissions and try to set 777 (temporarily) to wp-content directory and all of its subsequent directories. If the issue is still there, would you mind sharing FTP and login credentials with us. You can send this information via our private contact form, in following form for further testing.

    Subject: "Attn: Sajid Javed"
    -WordPress admin username
    -WordPress admin password
    -login url
    -FTP credentials (host/username/password)
    -link back to this thread for reference
    -any other relevant urls

    Select "I have a different question" for your topic - this and the subject line ensure that it gets assigned to me :simple_smile:

    https://premium.wpmudev.org/contact/

    Take care and have a nice day :slight_smile:

    Cheers, Sajid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.