Unable to install some plug ins. Red bar says "Message"

A red bar pops up and says "Message" in the middle when I try to install from the WPMU dashboard? I researched this error but couldn't find an answer to my situation.

  • Milan

    Hello ken hill ,

    Hope you are well today ?

    This is likely a permission issue on your server, have you checked what are folder permission of /wp-content/ directory ? It can be set to something like "755" to troubleshoot this issue further.

    Most hosts are configured to allow your install to access the files without asking for credentials; Some are not so an easy way around this would be to add the following constant to your wp-config.php:

    define('FS_METHOD','direct');

    If this still does not solve your issue then you can try adding your FTP credentials to your wp-config.php instead, like this:

    define(‘FTP_HOST’, ‘host’);
    define(‘FTP_USER’, ‘user’);
    define(‘FTP_PASS’, ‘pass’);

    Hope that helps! If you still experience any issues just let us know.
    Cheers,
    Milan

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.