Unable to install wpmu dashboard on brand new multisite

Hey guys,
ive just set up a brand new wordpress and converted it to multisite,
im up to the point where i want to install wpmu dashboard but, wordpress is able to install it, but as soon as i click on network activate, the site becomes totally unresponsive, just a blank white page for anything i try to load.

i have set up a username and password for you guys, i will pass the details on in a more secure place.
regards
Luke!

  • Dimitris
    • Support Star

    Hey there Luke,

    hope you're doing good and thanks for reaching us! :slight_smile:

    I presume that you installed/uploaded WPMUDEV Dashboard from your plugins page
    /wp-admin/network/plugins.php

    Could you please try to access your server via FTP, delete the plugin folder entirely, and re-upload it?

    First delete the current folder /wp-content/plugins/wpmudev-updates.

    Then, download the .zip file from here https://premium.wpmudev.org/project/wpmu-dev-dashboard/, un-compress it locally and upload it in /wp-content/plugins/ folder so at the end it should resides at /wp-content/plugins/wpmudev-updates/.

    Finally, try to activate it from WP plugins listing page one more time
    /wp-admin/network/plugins.php

    If this continues, we should use some debug information while you're reaching this white screen.
    Access your server through FTP once more, edit the wp-config.php file, find a line like
    define('WP_DEBUG', false);
    and replace it with the following (if the above line doesn’t exist, simply insert next snippet just above the /*That’s it! Stop editing… */ comment)

    // Enable WP_DEBUG mode
    define('WP_DEBUG', true);
    // Enable Debug logging to the /wp-content/debug.log file
    define('WP_DEBUG_LOG', true);
    // Disable display of errors and warnings
    define('WP_DEBUG_DISPLAY', false);
    @ini_set('display_errors', 0);

    Then go ahead and try to replicate the error by enabling the WPMUDEV Dashboard plugin and getting the white screen of death. By doing so, a /wp-content/debug.log file should be created. Simply download it, rename it to debug.txt and attach it here in your next reply.

    I look forward for your results on this! :slight_smile:

    Warm regards,
    Dimitris

  • Luke
    • Site Builder, Child of Zeus

    Thank you very much for your help.
    it was the memory setting in php.
    changed the php version to 7 in cpanel,
    problem solved.
    i didn't stop to think about it until i went through what you said and saw the out of memory error.
    Kind Regards
    Luke Hands

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.