Unable to load the ads in posts

Hello everyone,

I am trying to configure the plugin but unable to rotate the ads all over the website in the post section, but ad goes disappeared after single display.

Thanks

  • Wasif
    • New Recruit

    Hi Jack,

    Thanks for the reply, code is available in HTMl but is not showing in visual area

    <div id="wdca_ads_root">
    <div class="wdca_ad_item wdca_not_placed  "  >
    	<div class="wdca_stars"></div>
    			<div class="wdca_ad_body_full">

    Please let me know how can i send you a PM with login details of my website.

    Thanks

  • Wasif
    • New Recruit

    Got JS error

    (function ($) {
    
    function wdca_insert_ad ($root, $placement, callback) {
    	var $add = $root.find('.wdca_ad_item').first();
    <strong>Uncaught TypeError: Object #<Object> has no method 'first'</strong><strong>
    	$add.removeClass('wdca_not_placed');
    	$placement[callback]($add);
    }
  • Jack Kitterhing
    • Code Norris

    Hi there @Wasif

    I hope you are well today, sorry about the extreme delay with my reply.

    I had missed your previous response.

    Please send a email to contact(at)wpmudev.org with the subject line Attn: Jack Kitterhing with your WP admin login details and also FTP and I'll take a look at this for you :slight_smile:

    Thank you! And again sorry about the delay.

    Kind Regards
    Jack.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.