Unable to use "Set Password" update - Multisite affected

Getting the following warning at the top of my pages after updating the "Set Password" plugin to 1.1.1.1

Warning: session_start() [function.session-start]: open(/var/chroot/home/content/b/e/g/begofwis/tmp/sess_o5av26fjre1lip1otnmjvapj44, O_RDWR) failed: No such file or directory (2) in /home/content/b/e/g/begofwis/html/wp-content/plugins/signup-password/signup-password.php on line 215

Please help