Under Service Provider section the Services dropdown is not working

Hi, I have emailed you about 5-7 days ago. Under Service Provider section the Services dropdown is not working. It has not been working, I set two services already and when I click them they get checked but the service dropdown does not react to it, it acts like I did not checked anything. I was asked to open the support access which I have done and now it is closed again but then nobody got back to me about the issue nor got it fixed. Could you please fix it and inform me of the process so I know what the issue was and whether you can fix it or not.

Many Thanks,
Rita

  • PC
    • WPMU DEV Initiate

    Hey there,

    Thanks for posting back.

    Sorry for the confusion about the reply process. Whenever you post a new thread, you just need to reply on the same thread for the partiular issue.

    Having said that, I have closed the other thread and lets continue on this one.

    I tried to login to your site and get the below error :

    Error 403

    We're sorry, but we could not fulfill your request for /wp-admin/admin-ajax.php?action=wdpunauth on this server.

    You do not have permission to access this server. Data may not be posted from offsite forms.

    Your technical support key is: b649-875a-cd36-1abb

    You can use this key to fix this problem yourself.

    If you are unable to fix the problem yourself, please contact admin at sourceculture.co.uk and be sure to provide the technical support key shown above.

    Seems like your host is blocking me.

    I will need to have a closer look at your site with more details.

    Can you please send me your login details via our secure contact form

    1: Mark the email to my attention

    Attn: PC

    2: Include a link of this thread in the email

    3: Include FTP and WordPress super admin details.

    4: While filling the form, select "I have a different question" from the list.

    Looking forward for a response on this.

    Cheers, PC

  • PC
    • WPMU DEV Initiate

    Hello there Rita,

    Thanks for sending the details again.

    I am afraid I am still not able to login.

    It says invalid username password on wp-admin

    Can you kindly test if my country is not blocked in your security plugin ? I am from India.

    Cheers, PC

  • SourceCulture
    • WPMU DEV Initiate

    Hi,

    I am not sure how to do that. I believe there is no security plugin that i is activated right now. Is there anything else we can do. Could you just sign up on our website as a customer and once you did that i will make you an admin. Would that work?

  • PC
    • WPMU DEV Initiate

    Hello there,

    Sorry for getting a wrong idea about the issue. I thought you were referring to the frontend.

    For that I will need to have a look at your site again. Perhaps its a theme/plugin conflict so you can also test that by switching to default theme and see if that fixes it. If not , then disable all other plugins and then try again.

    If that also does not fix it then go to Appointments+ >> Settings >> Addons and then disable the addons one by one and see what addon if disabled makes it work.

    You can enable support access via :

    WordPress Dashboard >> WPMU DEV Dashboard >> Support >> Staff Access >> Grant Access.

    If you have not installed WPMU DEV Dashboard plugin yet, kindly do that here : https://premium.wpmudev.org/project/wpmu-dev-dashboard/ and then allow access as per the above process.

    Cheers, PC

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.