Unit Conclusion Not Appearing in the Course Structure

Hi,

I recently noticed that in the Course Structure section of my course, the link to the "Conclusion" page does not seem to appear anywhere.

I went into the course's settings and the Conclusion page is selected as "show section header as part of unit."

Finally, the Conclusion page is also selected in the Course Structure section of Step 2 - Course Details.

I was just wondering if you knew why the link to the "Conclusion" page is still not appearing in the course structure. This error is only occurring for the Conclusion page. Any help is appreciated.

Thanks!

  • Rupok

    Hi Brent,

    So sorry for the inconvenience you are having. This is really weird and should not happen. I've created a section named "Conclusion", added that at the last of sections. But that section is showing fine in course outline. So I think, you are missing any setting or there is any issue in that section.

    I could tell you better about the issue if I could see it live, check your current configuration and make some tests on your site. Would you mind allowing Support Access so we can have a closer look at this?

    To enable support access you can follow this guide here:
    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please confirm here when you are done granting Support Access. I'm looking forward to hearing from you and resolving this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.