"Unknown response" Error with Snapshot

I receive an error when I try to perform a restore with Snapshot (The backup runs without issue, just the restoring portion). I've tried, uninstalling and reinstalling the plugin but receive the same error.

The error was "An unknown response returned from Snapshot restore attempt. Aborting. Double check Snapshot Settings"

I'm unsure what settings may need to be tweaked since I used the default settings. Please provide guidance on where to go from here or where to look to resolve the error.

  • Tyler Postle

    Hey Dov,

    Hope you're doing well today and thanks for your question!

    Did you change the backup folder?

    Who is your web host?

    Do you mind granting support access so we can take a look at your snapshot settings? :slight_smile:

    You can grant support access via WPMU DEV > Support > Support Access > Grant Access.

    Look forward to hearing back Dov!

    Cheers,
    Tyler

    PS. Happy New Year and welcome to the WPMU DEV Community!

  • Michelle Shull

    Hey there, Dov!

    Sorry for the delay, we've had some staff away.

    It looks like support access has expired, but I do have a few suggestions from other threads that cover similar issues. :slight_smile:

    It may be a matter of permissions on your snapshots folder, which is most likely this: wp-content/uploads/snapshots/

    Make sure that folder is writable by logging into your site via FTP, and using your FTP client to confirm the directory's permissions, which should be at least 666.

    Also, via your server control panel, can you check your server error logs to see if there are any snapshot related errors?

    Thanks, Dov!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.