{{unknown}} showing up on home page instead of an excerpt

My latest post is displaying {{unknown}} instead of an excerpt on my home page. All my other posts are correctly showing excerpts. I have Advanced Excerpt installed. I am using the twenty fourteen theme, but I saw a similar inquiry on this issue on the wordpress support area for the ridizan theme, although no resolution was provided.
my site: http://www.tennisessities.com

  • Predrag Dubajic

    Hey Rebecca,

    I have accessed your admin section to check what can be causing this, everything looked fine in Advanced Excerpt plugin but when I switched back to front end entire content was showing, did you made some changes in the meantime?
    I noticed that there are some console errors in your admin section when I inspected the pages.
    Can you try disabling your plugins to see if any of them is causing this issue?

    One quick question, is there a particular reason you are using Advanced Excerpt to limit what is shown on your home? Twenty Fourteen theme is working great with "more" tag which you can use to limit displayed content for each post.

    Best regards,
    Philip

  • Rebecca

    Hi Phillip,

    I unchecked "show excerpts" in my theme customization as I did not want {{unknown}} to continue to be shown. Thus why you are seeing the entire content on my site now.

    I went through the disable/re-enable plug ins process for another issue and that did not impact the excerpt. In fact I posted one other post after that process and its excerpt was fine.

    I am using Advanced Excerpt to get the "read more" - how can you do this in twenty fourteen without Advanced Excerpt? I'd be happy to uninstall if there is a better option.

    You mentioned some console errors - what did you see and what do you recommend?

    Rebecca

  • Predrag Dubajic

    Hi Rebecca,

    When editing your post you can switch from visual to text editor on top right side of text box, once in Text tab just paste this code below the part you want to show on home page:
    <!--more Read more -->
    Also, you can change the "Read more" text to anything you want.
    You can now switch back to Visual editor and update the changes.

    This is an option that will work on most themes and it gives you great control of what you want to show on your front page from each of your posts :slight_smile:

    As for the console errors, you have few plugins that add various options to your post editor, it's possible that some of them are not playing nicely with each other. If you are not experiencing any issues it's probably causing just some smaller visual problems like the one in the screenshot I attached.

    Best regards,
    Philip

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.