Unsure why link is appearing.

Have a large network of multi sites. On http://www.counselingstlouis.org, I wanted blog posts I syndicate from psychcentral.org to appear with a link at the bottom that says, "This content was originally featured on the Psych Central Blog." as here: "http://counselingstlouis.org/2013/01/12/usa-today-publishes-harmful-prejudice-misinformation-about-people-with-mental-health-concerns"

I rigged that up nicely the other day and now have no recollection of how I made that happen. Unfortunately, now "This content was originally featured on the Psych Central Blog." is showing on all of my multisite posts.

Can someone:

a) Help me remember what I did to get it there in the 1st place. :slight_smile:
b) Help me find a way to leave the phrase on counselingstlouis.org posts and nowhere else.

Thanks! Noob questions, i know.

  • Timothy Bowers
    • Chief Pigeon

    Hey there.

    Tim - thanks, but I'm not.

    I figured out what I am doing! I installed a plugin called "Bottom of Every Post", which of course, puts text at the bottom of every post. (plugin site: http://wordpress.org/extend/plugins/bottom-of-every-post/)

    Ah, our AutoBlog imports feeds and you can use a "originally from" type thing as well.

    Any sense of how I could edit that to make it not appear on individual blogs of my multisite?

    I'm not familiar with that plugin but could it be that you have it network activated? And you just need to activate it on the site you want it on?

    Take care.

  • Ryan Neace
    • Site Builder, Child of Zeus

    Tim - perhaps I'll check out the autoblog thing - that certainly seems like it will fix my problem.

    Because this particular plugin is not network-ready, it does not give me any options to not have it in effect on individual blogs. I just thought there may be some way to edit something on the individual site that would get rid of it.

    But it's not worth it - I'll get rid of it and check out auto blog.

    Thanks!

  • Timothy Bowers
    • Chief Pigeon

    Hey again.

    Tim - perhaps I'll check out the autoblog thing - that certainly seems like it will fix my problem.

    Sorry, I wasn't clear as to that plugins usage. It's an AutoBlog so it imports RSS feeds and makes them as a post on your website. The feature I refer to allows you to put in an "Original source" message and link which is what I thought your issue was with.

    Because this particular plugin is not network-ready, it does not give me any options to not have it in effect on individual blogs. I just thought there may be some way to edit something on the individual site that would get rid of it.

    So the plugin can just be activated on a single site? It has to be the whole network?

    I'm not 100% on what you want to achieve with that plugin but maybe one of these would help, they seem a little similar:

    http://wordpress.org/extend/plugins/content-text-slider-on-post/

    http://wordpress.org/extend/plugins/single-post-message/

    Take care.

  • Ryan Neace
    • Site Builder, Child of Zeus

    Tim,
    Thanks for the clarification. I understood the autoblog plugin but appreciate you taking the time to hash it out for me anyhow!

    I occasionally use posts that are not my own and always want provide appropriate back linking when I do. The idea was that anytime I rss fed from that blog, it would come up with a message about where it originally appeared. I was just using 2 separate plugins to achieve this - 1 is "syndication" (an rss feed plugin) and "bottom of every post". But bottom of every post could not be installed on one of my individual multi sites without being on the entire network. (At least, not that I'm aware)

    Again, autoblog seems to maybe do the same thing all in 1.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.