[UP Time] UP Time Notifications

Hi,
I Removed the SSL Certificate from this domain and It should not respond for https requests anymore.
I don't know if I have to do more something to fix any issue about this point.
Could you see that if everything is working fine?
I've been receiving messages from UPTIME WPMU plugin informing it is down and after a little time it comes back.
Best regards

  • Adam Czajczyk

    Hi George

    I hope you're well today and thank you for your question!

    It looks to me that the site that you assigned to this ticket ("ww.desen .... os.com") is still available via SSL. I have just visited it via both HTTP and HTTPS and in both cases it responded, including valid certificate in case of HTTPS.

    You said that you have removed the certificate and also that the Uptime says it's down then it gets back. Did you remove the certificate "for good" or just temporarily? If it's "for good" please also:

    1. Make sure that both "WordPress Address (URL)" and "Site Address (URL)" options are set to use "http://" prefix (no-ssl)

    2. Consider adding redirect form https:// to http:// to .htaccess to "force" no-ssl connection (Uptime would follow that)

    3. Are there any caches on site and/or server? If yes, did you flush them after making changes to the site? Such cache, especially a server-side cache, might cause unexpected behavior if it wasn't purged after making changes.

    Also, let me know please if this notification issues started only after you have made changes or were they also happening before?

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.