Update and CSS Troubkes

See thread below:

I'm working on a website with WordPress, UpFront and the Fixer Theme for a customer.
I just updated to WordPress 4.6 and I don't see anything of UpFront and Fixer in the Admin area anymore.
Can somebody let me know why that is? I've been looking for documentation about updating a site working with WP and UpFront without success.

Somehow, after a while, I got to see UpFront en Fixer again in the Admin area.

I managed to update UpFront en Fixer to their latest version.
The issue is now that I lost some of my CSS. How can I make sure this won't happen again?

Kind Regards.
Cécile

  • Predrag Dubajic

    Hey Cécile,

    Hope you're doing well today :slight_smile:

    I've edited your ticket a bit so it's easier to catch up with the issue and removed your contact details as well, no need to publicly share those :slight_smile:

    About the issue on hand, I must say that I didn't hear about such issue after WP 4.6 update so far and I myself have updated it on multiple sites running Upfront without any issues so it looks like isolated issue.

    Do you perhaps have some DB cleanup tools installed on your site that could have caused such issues?

    When updating WP or plugins/themes it's always suggested to have backup ready because there's always possibility that something go wrong or some glitch to happen during the process.

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.