Update doesn't work

Hello,

i get an error when I try to update the plugin with last version.

Look at my screenshot below

regards

Lamine