Update Everything in Hub removes everything inside plugin director

I got a lot of websites in the hub during the mass update. I got 4 websites for which the update as been marked “done” but the plugin has been removed I mean the content has been removed and the folder remaining empty. I saw this for Forminator.

  • Patrick Freitas
    • Staff

    Hi LIJE

    Sorry to hear you are having this issue.

    I tried to replicate this problem on my website using Forminator, but I wasn’t able, I see that it is random.

    Could you check your folder permissions? if all folders especially the plugins have the write permission 755

    Also please, could you add those defines on any of site that is having the problem? on your wp-config.php just before of /* That’s all, stop editing! Happy blogging. */ add the following codes.

    define('WP_DEBUG', true);
    define( 'WP_DEBUG_LOG', true );
    define( 'WP_DEBUG_DISPLAY', false );

    /* WPMUDEV Dashboard settings */
    define('WPMUDEV_API_DEBUG', true);
    define('WPMUDEV_API_DEBUG_ALL', true);

    Once the codes are added if the update causes the same error, please, check for a debug.log file on your wp-content folder.

    However, we would like to investigate this, as my teammate suggested on chat, could you create a staging site where we can run some tests and try to force this error on this staging site, you can create a copy of a site that had this issue before on a temp URL.

    Let us know when the staging site is created, and we can take a closer look at this for you.

    Best Regards

    Patrick Freitas

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.