Update from Appointments+ 1.4 to 1.4.4 not possible

Hi. I just paid 40 dollars, for 1 year update service for the 1.4.4 plugin.
The 1.4.4 versions has an important bug-fix I need for the google calender sync, when clients are deleting a service on the homepage.

When I click the upgrade button, I am redirected to your homepage. When I click the update button here, I am redirected back to my own page.
That is an unlimited looping.

I have tried to download the zip file, and install again. But this is not possible.

  • Clarissa
    • New Recruit

    Hi Michael.

    I started disabling most (not all) plugins, including Appointments+ and WPU DEV Dashboard. Upon reactivation of Appointments+, I could upgrade from the Dashboard without problems.

    So, somewhere between deactivating all plugins, and some plugins, the issue was solved. Maybe just deactivation, and activation of Appointsments+ would have solved the issue. Maybe including the WPU Dev dashboard on/off. Maybe it was Jetpack.

    Anyway, thanks for the help!

    Problem solved.
    Thanks for a great booking service.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.