update my wordpress to version 3.6 and I have this error, it asks me to update it again and again.

update my wordpress to version 3.6 and I have this error, it asks me to update it again and again. It may be because I use "varnish" and "apache booster"???

Warning: call_user_func_array() expects parameter 1 to be a valid callback, function 'wp_heartbeat_settings' not found or invalid function name in /home/admdg/public_html/wp-includes/plugin.php on line 173