Update Notifications link fails even though I am logged into my WPMU ACCOUNT -- HELP MR.WIZARD!

the link below did not work for me, though logged into my account:

Click the highlighted text to be redirected to the page here at WPMU DEV where you can enable your site for all the goodies: Update Notifications Sites.

There’s also a link to that page in your account menu here at WPMU DEV. Click your avatar in the header, then click the “Update Notifications” link.

WPMUDEV-account-menu
For reference, here’s the direct URL: https://premium.wpmudev.org/wp-admin/users.php?page=wdpun

Once on the Update Notifications page, click the “Enable” button at the far right of the row corresponding to the site you want to enable.

  • Predrag Dubajic

    Hey @Mark,

    Hope you're well :slight_smile:

    Can you please tell me to which link you are referring to as I'm not 100% sure what is the issue here.

    Are you unable to access plugins from dashboard your site is not visible when trying to install plugin directly from WPMUDEV site?

    I currently see that you 6 sites successfully enabled for your account.

    There is one thing you can try just to see if that changes anything.
    In your admin section go to WPMU DEV > Manage panel and click on Edit link next to your API key and login again to change the API key and see if you are still having issues after that.

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.