Update PHP to latest version

Defender Message: Update PHP to latest version

Any relevant articles (specific instructions) for how to resolve the error message when BlueHost / GoDaddy host?