Update WPMU DEV Dashboard - Wrong Folder Permissions

A couple of my websites are not updating. I'm getting notification "Maybe wrong folder permissions". I checked plugins and folder permissions are the same as always 755.

What is the problem please?

  • Milan

    Hello Mary

    Hope you are well today and thanks for asking us. :slight_smile:

    Please try following steps:

    1. Disable the WPMU DEV Dashboard via "Plugins -> All plugins" page
    2. Access your site by FTP
    3. As you already downloaded WPMU DEV Dashboard plugin .zip archive (make sure that's the most recent release), extract it to your local storage
    4. on your server go to "/wp-config/plugins" folder
    5. delete the "wpmudev-updates" folder
    6. upload the "wpmudev-updates" folder from extracted archive from your local storage to "/wp-content/plugins" folder on your server
    7. enable WPMU DEV Dashboard plugin in your dashboard again

    If this doesn't help:

    8. access your server via FTP again
    9. make sure again that permissions for /wp-content/plugins folder are set to 0755. Depending on an FTP client you're using you may want to instead set permissions "verbally" where:
    - 0755 stands for "read + write + execute" for owner, "read + execute" for group and "read + execute" for others.

    Let me know if it helped, please!
    Best regards,
    Milan

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.