Updating bug

Hello,

I hope someone can help me :wink:

I have a little bug with core update on my Wordpress MU.
Since few weeks ago i had a "stopping" theme update because a server problem.

Now, i can't update my themes beacause the checkbox don't appear. ??
Do you have a suggestion ?
Is it possible to "reset" the update screen maybe ?
(Please see my screenshot)

Thank you guys !

Cheers,
Bertrand

  • slife
    • Site Builder, Child of Zeus

    Hello Patrick,

    Thank you for your help.

    Yes, Wordpress was installing by the auto-processus.

    The owner of my hosting company is a friend and an associate of my company, and i know he certainly don't know why if i ask him about this problem lol

    Can you give me more explanations about your mind ?
    What can my hoster check on his settings ?

    We are under Linux / Apache/2.2.22 / php version 5.3.14

    Thank you Patrick

  • Patrick
    • Support Monkey

    Hi again @slife

    Yes, Wordpress was installing by the auto-processus.

    Those auto-install scripts almost always cause problems. :slight_frown:

    It's unfortunately very difficult to track down what might have gone wrong with the update without knowing what the server problems were.

    What is likely is that some database tables/entries are/were corrupted. Trying to track that down without the required background information (the server issues) is next to impossible.

    The best thing I can recommend at this point is to re-install WordPress, using the manual FTP method, and connect to anew database.

  • slife
    • Site Builder, Child of Zeus

    Hi Patrick,

    Thank you so much for your explanation.

    Next week, we need to upgrade on a new server, more powerfull.
    I'll do this procedure on the new server to fix wordpress.

    Just a last question Patrick, if i don't disturb you :wink:
    Do you think it's a good idea to change my DB by multi-database when i do this server transfer ?

    Is it a very big speed difference between single and multi DB ?

    Thank u again Patrick.

  • slife
    • Site Builder, Child of Zeus

    I talked with my hosting owner.

    I think this is a good information to share with all of wpmu Members.
    Maybe i'm not alone to have this kind of problem ? :wink:

    My hoster said (after checking this tread) :

    " Sometimes i see an alert : Base corupt on Wordpress sql access log.
    I changed this system value by 100.000 ==> open_files_limit

    By default, it's 2.500.

    This modification removed the alerts."

    I hope this information can help some users :wink:

    Bertrand

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.