updating plugin ultimate branding without dashboard

I tried to update your plugin manually by removing the old ultimate-branding plugin directory and adding the new. In the plugins widget it shows the new version number as if it was updated but this message still shows underneath the plugin. "There is a new version of Ultimate Branding available on WPMU DEV. View version 1.8.3.1 details or install WPMU DEV Dashboard to update." How do I get rid of the message? I cannot use nor wish to use the Dashboard. Thanks

  • Adam Czajczyk
    • Support Gorilla

    Hello Jerry,

    I hope you're well today and thank you for your question!

    The Ultimate Branding plugin doesn't require WPMU DEV Dashboard to be used so a "manual update" should work fine.

    When you were updating the plugin, did you just remove the plugin folder from the server or did you just upload it from current version package overwriting existing files? Did you disable the plugin before that procedure? It's highly unlikely that that would affect such a manual update but it's possible.

    I think that I'd start with re-installation of the plugin in a following way:

    - disable the plugin on "Plugins -> All plugins" page
    - if there are any caches on site/server, clear them
    - delete the plugin folder from /wp-content/plugins on the server
    - use this plugin to clear expired transient cache: https://wordpress.org/plugins/artiss-transient-cleaner/
    - upload new version of the plugin to the /wp-content/plugins or install it via "Plugins -> Add new" page
    - enable plugin again

    Let me know please if that worked.

    Kind regards,
    Adam

  • Jerry
    • Design Lord, Child of Thor

    Hi - I'm still having a similar if not the same problem. I wasn't seeing the options I enabled on the dashboard. I followed your directions and once again it got hung up on deleting after deactivating the plugin. The files are not longer on the server so it is the database that is the problem. When I clean the transients it clears the message put the plugin thinks it is still installed. When I attempt to delete again it gets stuck again and generate 217 transient rows in the database. I would like to fully delete and then reinstall. Any suggestions.

  • Adam Czajczyk
    • Support Gorilla

    Hello Jerry!

    I must say I didn't experience that before and I believe it's somehow specific to your setup. However, I think in that case yet another way would be worth a try:

    - disable the plugin and delete it using Plugins -> All plugins list (instead of removing via FTP)
    - clear all caches on site and server (if there are any)
    - disable all caches on site and server (if there are any)
    - then clear transient
    - then try installing the plugin again using "Plugins -> Add new -> Upload"

    That's pretty much a "classic" way to re-install the plugin, except there transient and cache cleaning involved in a process. Could you give it a try please?

    Kind regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.