updating plugins

When updating plugins on my multi site install , it just keeps spinning and never said finished.. If I go to another page everything is fine and updated.. any ideas

  • aecnu
    • WP Unicorn

    Greetings scott74 :slight_smile:

    the answer sir, which I am 99% sure of, is that you hosting solution is using compression on the server (gzip, deflate, and/or zlib) and it causes this exact anomaly - which basically can be ignored :slight_smile:

    How do I know this?

    In the last two weeks we ourselves enabled compression on our hosting servers and this was the exact symptom we experienced server wide with dozens of customers.

    On the other hand - they love the speed of double or more page loading time :slight_smile:

    Relative to our own customers, they were happy with the answer and ignore the anomaly :slight_smile:

    and Google likes it too :slight_smile:

    Joe :slight_smile:

  • aecnu
    • WP Unicorn

    Greetings scott74 :slight_smile:

    well I am 100% sure that this is the sole symptom for compression on our servers which we own.

    I have many sites on the same server and that one is the only one that does it? So not sure

    If you are not using a dedicated server of your own - there is no way to tell if it is on the same server except by IP tracing and even then the host can redirect them using masking making you think you are on the same server ..... lol

    I am sure about our servers since I am the Global Network Administrator of our organization both US and Europe :slight_smile:

    But of course scott74 you may still be correct that something else is causing this same exact symptom, but we have also proved this symptom out with our servers as one of being compression enabled via gzip/deflate for html (Apache 1 and Apache 2 respectively) and php compression is being handled by zlib - zlib.output_compression = on

    Joe :slight_smile:

  • aecnu
    • WP Unicorn

    Greetings scott74 :slight_smile:

    Yes sir - I would bet a dime to a dozen the htaccess speed hack involves compression which is causing this symptom - but as you put it - it is not hurting anything :slight_smile:

    I had several of our clients write and some called in about this and they all agreed (as we use it and seen ourselves) that the symptom is harmless and can basically be ignored :slight_smile:

    The updates still happen but in the background :slight_smile:

    To YOUR Success!

    Joe :slight_smile:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.