Updating WPMU plug-ins - error

Hi
When trying to update the WPMU plug-in - we get an error "Could not find update source" -
any idea what is going on?