Upfront Builder and Editor is not loading

As the title says, Upfront Builder and Upfront Editor is not loading. Getting the following errors on console:

?editmode=true:46 GET http://warsztat.egryfice.pl/wp-content/themes/upfront/wp-content/themes/upf…tion/css/unewnavigation-style.min.css?ver=3228cf2d3dcd346489b4efb5c90b9e75
jquery-migrate.min.js?ver=1.4.1:2 JQMIGRATE: Migrate is installed, version 1.4.1
jquery.js?ver=1.12.4:3 The specified value "!" does not conform to the required format. The format is "#rrggbb" where rr, gg, bb are two-digit hexadecimal numbers.
ja @ jquery.js?ver=1.12.4:3
n.parseHTML @ jquery.js?ver=1.12.4:4
a.fn.init @ jquery-migrate.min.js?ver=1.4.1:2
n @ jquery.js?ver=1.12.4:2
(anonymous) @ main.js:73
(anonymous) @ main.js:73
(anonymous) @ main.js:73
main.js:51 GET http://warsztat.egryfice.pl/wp-content/themes/upfront/wp-content/themes/upfront/elements/upfront-contact-form/templates/ucontact.html?ufver=1.8 404 ()
node.c.env.c.env.undefined.process.versions.process.versions.node.xhr.c.env.c.env.e.createXhr.e.get @ main.js:51
load @ main.js:51
(anonymous) @ require.js:21
(anonymous) @ require.js:8
s @ require.js:12
callPlugin @ require.js:19
fetch @ require.js:17
check @ require.js:19
enable @ require.js:22
enable @ require.js:27
(anonymous) @ require.js:22
(anonymous) @ require.js:8
x @ require.js:7
enable @ require.js:21
init @ require.js:16
(anonymous) @ require.js:26
require.js:32 Uncaught Error: http://warsztat.egryfice.pl/wp-content/themes/upfront/wp-content/themes/upfront/elements/upfront-contact-form/templates/ucontact.html?ufver=1.8 HTTP status: 404
at XMLHttpRequest.o.onreadystatechange (main.js:51)
o.onreadystatechange @ main.js:51
require.js:33 GET http://warsztat.egryfice.pl/wp-content/themes/upfront/wp-content/themes/upfront/elements/upfront-maps/js/ContextMenu.js?ufver=1.8
l.load @ require.js:33
load @ require.js:28
load @ require.js:17
fetch @ require.js:17
check @ require.js:19
enable @ require.js:22
enable @ require.js:27
(anonymous) @ require.js:22
(anonymous) @ require.js:8
x @ require.js:7
enable @ require.js:21
enable @ require.js:27
(anonymous) @ require.js:22
(anonymous) @ require.js:8
x @ require.js:7
enable @ require.js:21
init @ require.js:16
(anonymous) @ require.js:26
require.js:8 Uncaught Error: Script error
http://requirejs.org/docs/errors.html#scripterror
at J (require.js:8)
at HTMLScriptElement.onScriptError (require.js:29)
J @ require.js:8
onScriptError @ require.js:29
jquery.min.js:2 Uncaught DOMException: Failed to read the 'contentDocument' property from 'HTMLIFrameElement': Blocked a frame with origin "http://warsztat.egryfice.pl" from accessing a cross-origin frame.
at contents (chrome-extension://laankejkbhbdhmipfmgcngdelahlfoji/core/vendor/jquery.min.js:2:5154)
at Function.map (chrome-extension://laankejkbhbdhmipfmgcngdelahlfoji/core/vendor/jquery.min.js:1:14862)
at ot.fn.init.ot.fn.(anonymous function) [as contents] (chrome-extension://laankejkbhbdhmipfmgcngdelahlfoji/core/vendor/jquery.min.js:2:5271)
at HTMLIFrameElement.eval (chrome-extension://laankejkbhbdhmipfmgcngdelahlfoji/components/ActivityMonitor/views/overlay/ActivityMonitorOverlayView.js:1:1894)
at Function.each (chrome-extension://laankejkbhbdhmipfmgcngdelahlfoji/core/vendor/jquery.min.js:1:14059)
at ot.fn.init.each (chrome-extension://laankejkbhbdhmipfmgcngdelahlfoji/core/vendor/jquery.min.js:1:11922)
at e.bindActivityDetectors (chrome-extension://laankejkbhbdhmipfmgcngdelahlfoji/components/ActivityMonitor/views/overlay/ActivityMonitorOverlayView.js:1:1853)
at e.init (chrome-extension://laankejkbhbdhmipfmgcngdelahlfoji/components/ActivityMonitor/ActivityMonitorController.js:1:255)
at onLoaded (chrome-extension://laankejkbhbdhmipfmgcngdelahlfoji/core/content.js:1:979)
at eval (chrome-extension://laankejkbhbdhmipfmgcngdelahlfoji/core/ComponentFactory.js:1:943)
  • Vaughan
    • Support/SLS MockingJay

    Hi Wash,

    Hope you're well?

    This issue has been reported as a bug, it doesn't affect everyone though. I'm not sure of the exact fixes for this, but will pass this to one of our Upfront developers for you.

    He will most likely require FTP access though to fix this on your server.

    Can you send your details via email direct to contact@wpmudev.org

    Mark for attn: Vaughan
    Include a ref URL to this thread.

    Please include the following details;
    - Site login details (super-admin if on multisite)
    - FTP login details so I can take a look at the theme/plugin files.

    I can then pass these to the developer for you.

    Thanks

  • wash
    • Design Lord, Child of Thor

    Hello,

    thank you for quick response and sorry for delay from my side. We discussed upfront/template feature and have decided to temporarily resign from implementing Upfront builder and themes for customers due to this problem. I haven't completed installation and have to remove themes and plugins.

    I will make another attempt in other instance and will let you know if problem still exists - if yes, I'll follow up with the ticket.

    Thank you for your support.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.