Upfront Builder not saving changes?


I am trying Upfront Builder in localhost.

From Theme Settings I modify the anchor color, edit the global css, and I save the theme.
I exit Upfront Builder then open it again, but these modifications have not been saved.

It doesn't seem to affect other theme modifications.

Could you help me.

Thanks for the help,

  • Dimitris

    Hey there Stefano,

    hope you're doing good today! :slight_smile:

    I just tried to replicate this in a test installation of mine but I wasn't able to. :slight_frown:

    Could you please double check that you're using latest versions of WP, UF and UF Builder?

    Are there any related console errors if you inspect your new theme with Chrome's dev tools or another similar tool?

    Could you also try to edit wp-config.php file and insert just above the /* That's all, stop editing! Happy blogging. */ comment line the following:
    define('WP_MEMORY_LIMIT', '256M');

    If this persists, you may try to deactivate all other plugins for start.

    Next step would be to activate WP_DEBUG that may reveal to us more info. Simply edit the wp-config.php file, find a line like
    define('WP_DEBUG', false);
    and replace it with the following (if the above line doesn’t exist, simply insert next snippet just above the /* That's all, stop editing! Happy blogging. */ comment)

    // Enable WP_DEBUG mode
    define('WP_DEBUG', true);
    // Enable Debug logging to the /wp-content/debug.log file
    define('WP_DEBUG_LOG', true);
    // Disable display of errors and warnings
    define('WP_DEBUG_DISPLAY', false);
    @ini_set('display_errors', 0);

    Then go ahead and try to replicate the error by changing a setting in UF Builder, saving, exiting and re-activating UF Builder. By doing so, a /wp-content/debug.log file should be created. Simply download it, rename it to debug.txt and attach it here in your next reply.

    Warm regards,

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.