upfront builder would just crash

There's a weird thing that happened to me a few times where the up front builder would just crash and sometimes even uninstall WordPress from my host. I saw where I can force it to happen and I'm not sure if it is an intentional feature of the plugin or just a bug, but if I try to modify the meta from one of your starting themes it redirects me after I click 'Save' to a page that says that I'm not authorized to do that. And now I have to re-install the theme, and the builder just disappear, but a help message told me that it could fix it for me and so it did :slight_smile:
Edit: I did a test and I'm having this issue not only with the wpmudev starting themes, but with any theme that I'm trying to modify the metadata.

  • Adam Czajczyk

    Hello Alexandre,

    I hope you're well today and thank you for your question!

    That should not be happening. It's certainly not a feature though I'm not sure yet if it's a bug or not.

    By "editing meta" you mean "Edit Theme Info" option when you go to "Upfront -> Builder" in your site's backend, is that correct? That should let you change theme information for both Upfront starter themes and for Upfront themes that you created using Upfront Builder (it won't work with any non-Upfront themes though) and should not reset theme and or break WordPress.

    It seems like there's either some conflict or a glitch in the configuration that's causing this. First, could you please check folder permissions for /wp-content/themes folder?

    Also, are there any additional security plugins active on your site? What is your host (and hosting plan)?

    Let me know, please.

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.