upfront button not activating editor

Hi,
if i recall clearly when i hovered over "UpFront" button in the admin bar up on top it would have a drop down of some sort.
but there is nothing and when i hover over it there is "Go to # on this page" at the bottom of the browser (Safari) as if there is no link link.
i also get an error message every time i click the UpFront button - Screenshot

i deactivated CloudFlare and all other caching that SiteGround provides in cpanel and i even tried a different browser.
wondering if "Ultimate Branding" was interfering with the bar i deactivated that and still the same thing.
i had a coming soon plugin activated and deactivated that, same thing.
i basically have only wpmudev plugins except bbpress, so i deactivated them and same thing.

don't know what else to try or why it is not working.
i have the latest version of all the UpFront themes.

Support Access granted if required.

Any kind assistance here would be greatly appreciated.

thanks again in advance.