upfront causes layout break and has issues with image cropping/resizing.

Hello, I upgraded to the new version of Upfront. I have to say that I really don't like it. when I try to add images, it jumps, disappears, it's just not nice to work with. I'm on a mac using chrome so it should be fine, but it's just terrible.

The biggest issue I'm having is the social buttons in the menu. They used to look pretty worked great. Now they are these solid images that I never asked for and they break my menu, in particular on mobile.

Can you either fix it, or instruct me how to downgrade to the previous version?

Many thanks!

  • Rupok

    Hi Romi Walker

    Hope you had a wonderful day.

    when I try to add images, it jumps, disappears, it's just not nice to work with.

    I tried to regenerate the issue but I could not. I could easily add images in my latest version of Spirit and Upfront. To check the issue in your site, I tried to login with Support Access but it's showing me 404 Error.

    The biggest issue I'm having is the social buttons in the menu. They used to look pretty worked great. Now they are these solid images that I never asked for and they break my menu, in particular on mobile.

    Can you please provide screenshots so we can better understand the scenario? My test site mobile view is not broken and social share icons are also working like they worked before. I could fix it if I could make some tests on your site. Can you please take care of that 404 Error so we can login, make some tests and fix the issue?

    I'm looking forward to hear back from you and solve these issues as soon as possible.

    Have a nice day. Cheers!
    Rupok

  • Romi Walker

    Hello!

    Our site login is secured. I did not know this impaired your ability to access through WPMU DEV. I can provide you with login access, but I cannot share this in an open thread.

    Here's the first screenshot: http://prntscr.com/a54hge
    Notice that these are not the icons that were there before you guys updated Upfront. I really want the old icons back. It's one thing to add features to a theme, but to change the images? I didn't ask for that.

    Here is the tablet screenshot. http://prntscr.com/a54i8i
    Notice the spacing of the icons. the bottoms are also cut off. I'm having issues with resizing these boxes, something that I really don't want to do, given that I don't like these new icons to begin with.

    the easiest thing would be to downgrade. Is there a way I can do that? Please :slight_smile:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.