Upfront do not start just saying "The Upfront editor may take a while to load"

Hi I can´t get the upfront editor to work :slight_frown:
I have tried to increase the limit according to https://premium.wpmudev.org/blog/increase-memory-limit/
The site is a old one that I wanted to convert to the Fixer theme. Hope you can see what i`m been missing :slight_smile:

  • Rupok
    • Support Ninja

    Hi Bjorn

    Hope you had a wonderful day.

    Can you install any other Upfront theme and check if the issue is there also?

    I checked in your console and it seems like there is a JS error. Can you please do a plugin conflict test just to make sure this is not being caused by any plugins? To know more about plugin conflict test, you can check this article: http://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    I'm looking forward to hear from you and resolve this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

  • Nithin
    • Support Wizard

    Hi Bjorn,

    Hope you are doing good today. :slight_smile:

    it´s the WP Hummingbird that locking the site, if I inactivat the plugin the upfront works

    I am able to confirm this conflict specific to your website, it seems like the JS files weren't properly minified in Hummingbird. I had to Reset Settings by clicking the CLEAR button in the upper right corner under Hummingbird > Dashboard. Upfront now seems to work fine with Hummingbird, please check and confirm if you still have any issues with it.

    Please let us know if you need any further help. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.