UpFront Doesn't Seem To Work

Hi,

I have not been able to get UpFront to work on my webhost. I remember asking a question last time about it, and it was never resolved. I'd like to resolve it once and for all, or just give up on UpFront all together as a way to build future websites.

If I cannot get it on my websites without issue: it doesn't help me.

I have installed the plugin to a FRESH sub-domain for a FRESH WP install.
I installed WP through scripts. Then dl and installed the WPMUDEV Dash first thing.

Then I installed a theme. It didn't work. I then installed the actual Upfront builder - still doesn't work.

I have allowed for support via the dashboard. Please help!

  • Adam Czajczyk

    Hello Joe D.,

    I hope you're well today and thank you for you question!

    Please start with raising WordPress memory limit. It's currently set to 40M and that is often too low for the site to perform well. To do this, add following line to the "wp-config.php" file:

    define('WP_MEMORY_LIMIT','256M');

    The line should be located above the "/* That's all, stop editing!... */" line.

    Once it's there, check if Upfront is working. If that didn't help, please do keep that line in place and check your server's cPanel (or other server management panel that you are using) and see if there's any option for "Mod Security" configuration. If it is there, turn it off for your domain.

    Let me know please if that worked.

    Best regards,
    Adam