Upfront Editor not display sidebar (white sidebar)

Hi, the sidebar of the Upfront Editor on my website is not working and is showing as a white bar with no content. See screenshot below:

I followed the advise of Adam Czajczyk during the Live Chat Support session today (11 Jan, 2017) and added the following line to the wp-config of the site: define('WP_MEMORY_LIMIT','256M';
Unfortunately that did not help at all and Adam suggested I open a ticket and grant support access to my site (done).

Please advise how to resolve this problem.

Regards,

Georgi

P.S. If unclear - Support Access is Granted on the affected website.

    Kasia Swiderska

    Hello Georgi,

    I see issue on your site, but I'm not able to replicate on mine. I'm testing Upfront on your site and there is no errors in browser console, so problem has to lay deeper.
    I inspected elements on your site and looks like settings col is empty, so elements there where not loaded at all.

    I would like you to enable debug.log in your system. To enable it, open your wp-config.php file and look for define(‘WP_DEBUG’, false);. Change it to:

    define('WP_DEBUG', true);

    In order to enable the error logging to a file on the server you need to add yet one more similar line:

    define( 'WP_DEBUG_LOG', true );

    In this case the errors will be saved to a debug.log log file inside the /wp-content/directory.

    Depending on whether you want your errors to be only logged or also displayed on the screen you should also have this line there, immediately after the line mentioned above:

    define( 'WP_DEBUG_DISPLAY', false );

    The wp-config.php is located in your WordPress root directory. It’s the same file where the database configuration settings are. You will have to access it by FTP or SFTP in order to edit it. I would need then to see contents of the debug.log file - so please upload it to Dropbox like a service and past link here.

    I'm also checking with developers what could cause this.

    kind regards,
    Kasia

    Georgi Pepelyankov

    Hi Kasia,

    I tried changing the LOG line as you suggested, wordpress crashed when using "'" instead of " ", I corrected and used only spaces, it worked but there is no Debug log created in the wp-content folder (see attachment below)

    Oddly, now I don't have the Upfront Editor opening at all when I click Customize in Appearance. Any ideas what to do?

    Kasia Swiderska

    Hello Georgi,

    I'm very sorry for the delay - I was travelling and I just got back to work. I got feedback from developers. Please open editor on any other page of your site (like about) and then settings should show up. When you will next click the Upfront logo then home page will load with settings also visible. Please let me know if this works for you.

    kind regards,
    Kasia