Upfront not fails to build with require.js error

Hello,

I am unable to edit the Spirit theme through Upfront. In the console, there is a require.js mismatch error (links to this help page) as well as a large uglified, anonymous function which gets output to the console.

I am unable to use Upfront whatsoever. Please investigate my homepage to help determine what dependency is causing the build to fail. It seems to be something involving media loading....

Additionally, I can verify that my permissions are set correctly. I am using a varnish server on 80, apache2 as a backend. I have many other plugins installed. I have granted support access.