upfront not loading. i can't get any help

upfront not loading...still..help me

  • Marius Herea

    Hi Ashley,

    It is quite impossible for us to assist you if you do not provide more details.
    Your website is not loading after installing the upfront theme? Your theme is not uploading into the Appearance-Themes-Add new theme? Your eme is not uploading using FTP?

    Put a little effort into it and the community here will gladly help you.
    So, let's give it a try.... Explain in details the problem you are having....

    • Ashley

      I installed the theme spirit, about a month ago and have been working on the website. It is almost done and now upfront will not load at all for almost 3 days now. I cannot get in, client is very upset and the website is now all jumbled around and doesn't look like what I made it to be.
      I tried doing all of the suggestions from support but no one has offered to actually go into my account and help me. Then other support will write me and tell me to do the same thing over again that did not work before, as stated in the same thread. You can see how frustrating this is to me. I've had mulitple issues with upfront and you can see all my tickets. Those never got resolved. I ended up re-doing entire websites that took up so much of my time. I've talked to site ground, they at least answer in chat or phone. I don't know what else to do at this point. Yes I created a thread that was not so nice, that's because I wanted to get some help. I'm thinking of redoing all my sites and just not working with wpmudev anymore. I love the upfront builder...when it works, but it's too stressful for me to have it be so unreliable.

      • Marius Herea

        OK Ashley, take a deep breath. Every problem has a solution.

        1. Can you link the website?
        2. I can't see your support tickets because I am not working @ wpmudev
        3. You can still work with wpmudev for things you need and not using the upfront. Personally I use wpmudev for the forums, 4-5 plugins and to manage like 3 websites that use those plugins. I myself found upfront a little slow so I never got to use it on a production website.
        4. There are other builders if a builder is what you need.
        5. Do you by any chance installed some plugins before the problem appeared?
        For example, Hummingbird has a big chance of breaking the website (looks), Wordfence or Sucuri or even iThemes Security can lock you out of your admin, and so on.

  • Nastia

    Hello Ashley

    I'm sorry to hear you have this issue.

    I see that you have opened multiple threads for the same issue. Please, based on our regulations, do not post multiple time the same issue, it well may confuse you, and delay the responce time from our staff.

    I tried doing all of the suggestions from support but no one has offered to actually go into my account and help me.

    My colleague Dimitris has asked for your site's credentials, however the credentials that we received are not working and Dimitris responded to you via email accordingly.

    I visited your site and indeed the Upfront is not loading. While I tried to open Upfront editor, there are JS errors appeared in the developer console:

    "Error loading layout [object Object]"]

    Have you tried to deactivate mod_security filter? Please add the following lines to your site's .htaccess file (at the beginning of the file, above existing lines):

    <IfModule mod_security.c>
    SecFilterRemove 00318
    </IfModule>

    If the above code will not work, try to disable the mod_security filter completely by adding this code inside he .htaccess fle

    <IfModule mod_security.c>
      SecRuleEngine Off
      SecFilterInheritance Off
      SecFilterEngine Off
      SecFilterScanPOST Off
      SecRuleRemoveById 300015 3000016 3000017
    </IfModule>

    If the above solution will not help, please send to us your credentials so developers could have a closer look at your site.

    You can send credentials by using our secure contact form http://premium.wpmudev.org/contact/

    Subject: “Attn: Nastia”
    - WordPress admin username
    - WordPress admin password
    - Login url
    - FTP credentials (host/username/password)
    - Link back to this thread for reference
    - Any other relevant urls

    Select “I have a different question” for your topic - this and the subject line to ensure that it gets assigned to me.

    Let us know how it went!

    Kind Regards,
    Nastia

  • Adam Czajczyk

    Hello Ashley!

    This issue is already solved and I responded to your thread here:

    https://premium.wpmudev.org/forums/topic/upfront-not-loading-3?replies=16#post-1130188

    Having said that, I'm closing this thread as no longer valid. In case you had any further questions related to the issue please respond in that original thread and if you need any help with other (not related issues) please start new thread on our support forum.

    Have a nice day!
    Adam