Upfront not saving changes on homepage anymore

Hi,

When I got back to Upfront Builder this morning, I realized that the changes I had made yesterday on the homepage had not been saved. I have been testing them for 2 hours now and nothing happens. But it's only on the homepage. When I make changes to the Post page for example, they are saved.

I have tried to disable all plugins one by one but it doesn't solve anything. I have also extended the Wordpress memory in my php file to 256MB but nothing happened.

When I hit the button 'Save' it says that the layout was actually saved but then when I refresh the page, the changes are not there.

Thank for your help.

  • Predrag Dubajic

    Hey Marine,

    Hope you're doing well today :slight_smile:

    I tried accessing your site to have a closer look at this but I keep getting ERR_NAME_NOT_RESOLVED each time I open your site.

    Are you perhaps having some issues with your server or do I need some specific hosts settings to access your site?

    Also, could you try with increasing post max size, you can do that by adding some code in .htacces or php.ini file:
    1. .htaccess
    php_value post_max_size 64M

    2. php.ini
    post_max_size = 64M

    Best regards,
    Predrag

  • Marine

    Hi Predrag,

    Yes, the site is not available online from a distant machine because it's a temporary domain name. I actually thought you'd be able to reach the backoffice anyhow but I guess I was wrong! (I am not very familiar with this I must say)

    Anyway, the problem is solved now. I accessed the builder through the Customizer and all of a sudden, the changes were taken into account. It was probably some kind of disconnect? I am not very sure but now everything does work for all pages/posts.

    Thank you for your quick reply :slight_smile:

    Marine

  • Predrag Dubajic

    Hi Marine,

    Unfortunately we're unable to access your site backend as well if you're site is not online :slight_frown:

    I must say that this report is not something I heard of before and would really mean a lot if we could have a look at it if you could get it on live site.

    For debugging purposes can you enable debug log in your wp-config.php by replacing define('WP_DEBUG', false); with this code:

    // Enable WP_DEBUG mode
    define('WP_DEBUG', true);
    
    // Enable Debug logging to the /wp-content/debug.log file
    define('WP_DEBUG_LOG', true);
    
    // Disable display of errors and warnings
    define('WP_DEBUG_DISPLAY', false);
    @ini_set( 'display_errors', 0 );

    Try saving changes, when not accessing from Customizer and this should create debug.log file in your wp-content folder that could tell us what is going on.
    Can you please save it as .txt file and attach it here so we can check it out.

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.