Upfront not working on website for editing

Website renders fine on the front end but when upfront is loaded for editing, the pages seem to load quickly without formatting and without the left side toolbar. This has been going on for a while.

  • Rupok
    • Support Ninja

    Hi Jeff Courtney,

    I’m so sorry for the inconvenience you are having. I tried to regenerate this issue on my test site but I could not. So this is your site specific issue.

    Just to make sure no other plugin is causing this, can you please do a plugin conflict test? To know more about plugin conflict test, you can check this guide: http://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Can you please check in your browser console when trying to load Upfront editor and look for errors? If any error is being shown there, can you please copy those and paste here?

    Actually, I could tell you better about the issue if I could see it live, check your current configuration and make some tests on your site. Would you mind allowing Support Access so we can have a closer look at this?

    To enable support access you can follow this guide here:


    Please confirm here when you are done granting Support Access. I’m looking forward to hearing from you and resolve this issue as soon as possible.

    Have a nice day. Cheers!


  • Adam Czajczyk
    • Support Gorilla

    Hello Jeff!

    Thanks for granting access.

    i checked your site and I can see a bunch of “503 Service unavailable” errors in browser console related to the “admin-ajax.php” calls. This is what is preventing the Upfront editor from starting properly as it’s not receiving data it requests.

    I noticed that you got Defender running on your site so please start with disabling the “Prevent PHP execution” option in “Defender -> Hardener” options. This is very unlikely to be the cause of the issue but it’s worth a try as it may be a bit “more sensitive” on some setups. If that doesn’t help, you may safely enable it again and proceed with the next step below.

    Access your server management panel (“cPanel” probably) and see if there’s any option/section called “mod_security” or a similar way. If it’s there, try disabling it for your domain and see if that helps.

    If there’s no such option, try adding following code to the top of your site’s main “.htaccess” file:

    <IfModule mod_security.c>
    SecFilterEngine Off
    SecFilterScanPOST Off 
    SecFilterRemove 00318

    If this still doesn’t help or breaks your site, remove the code and get in touch with your host. Ask them please if “mod_security” is enabled on the server and if yes – if they could disable it for your domain (whitelist the domain).

    Keep me updated please.

    Best regards,


Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.