Upfront, Scribe, Slider (Thank you for your patience)

Here we go again, sorry everybody.
Putting slider in at the bottom of Songs page.
1 Asked to choose preferences. Not seeing any choices. Not seeing any choices in settings either. (Not in Upfront settings, maybe in backend settings but WARNING)
2 Slider looks good across the page, image doesn't fit. Grabbing the little yellow tab at corner of image doesn't let me change the image size to fit better.
Insert link- link works- but when I go back to the main Songs page.....
3 Slider got mushed. grrrrr
When I go to Customize- Song page slider looks fine. When I use it-- grrrrr
except, eventually--- WHY?!?
4 It looks ok (after going to one song's page then back to main song page)
BUT Then
5 Go to customize to add another song.......
slider mushed, and whole page justified left

I keep asking, and so far, you all have been kind enough not to answer :slight_smile:
But is it me?
If I am doing everything incorrectly every time I really need one of you to say, nicely please- "Hey, Peter. It's you."
If I seem to be making intelligent choices- I really need to hear that.

I need to hear at least "What you are doing makes sense. IT IS NOT the way Upfront works, but it makes sense"

If Upfront is part of the problem I need to hear that too.

You all are very, very patient- and people are trying to be helpful- but this is getting ridiculous.

Thanks,
Peter

  • peter

    OMG
    So, I have found some slider settings-
    including more WARNING about changing settings- so I'll leave it at default-
    When I changed the order of the slides- the cropping also changed---WHY?
    So I hd to go back and re-crop only this time as I recrop the photos what I see in the cropping selection is not what appears in the finished page (photos)
    Again and always
    1) Why!!!????
    2) Is it me?

    If it is me, please say so-- even unkindly.
    I'm not trying to do things incorrectly- but that is how things keep happening.

    I really, really, really need to know if my thinking is way off-
    or if Upfront has very particular and peculiar ways in which it must be spoken to.

    Thanks, Peter

  • Michael Bissett

    Hey @peter, Michael here.

    #1: This would be a design bug, which I've reported to our developers.

    #2: How big is the slider? When resizing the image, width and/or the height can't be smaller than the slider itself.

    #3: Odd, can't say I'm able to reproduce this one, inserting a link doesn't change how big the image (or the slider) is.

    I noticed you've got WP Super Cache, caching should be disabled while Upfront's active. I would also want to try reproducing this while having all plugins disabled.

    If you're still running into this, then this along with points #4 & #5, could use a visual explanation, could you please record a screencast of this?

    This tool's been helpful in the past:

    https://www.techsmith.com/jing.html

    So, I have found some slider settings-
    including more WARNING about changing settings- so I'll leave it at default-

    You're referring to that Preset warning? (shown in the screenshot below)

    It's basically saying:

    "Any edits made to the default preset (colors, custom CSS code, image and caption position) will be applied to ALL sliders by default"

    When I changed the order of the slides- the cropping also changed---WHY?
    So I hd to go back and re-crop only this time as I recrop the photos what I see in the cropping selection is not what appears in the finished page (photos)

    This is one that I'm not able to reproduce presently either, but I would be curious if the above tests would change the behavior.

    If not, I'd be glad to see a screencast of this as well. :slight_smile:

    Kind Regards,
    Michael

  • peter

    Thanks @Michael BissettI
    will start disabling things.
    One issue with people at my level of understanding is not knowing what can or should be disabled-

    The warning thing you understood correctly.
    From your answer I think if I just add content- text, images, links I'm ok.
    I should not change- fonts, colors, formatting

    I will try making a screencast of the slider issues and put it up in a bit.
    The initial slider went all the way across the page image
    dimensions showed h243px w 1050 px

    Thanks,
    Peter

  • peter

    Here's a screencast of adding a new slide.
    Happy= When I went back the slider didn't squish up.
    Frustrating and nerve wracking is why? I didn't do anything differently. What will happen next time?
    Problem not solved- just gone- for now. (maybe because no link yet?)
    Not Happy= New problem. before when creating new slides- they appeared after I selected the image. This time no confirmation that image accepted, slide created-- but it was there.

    Thanks, Peter

  • Michael Bissett

    Hey @peter,

    Not seeing a screencast here, were you trying to attach it to the post? Jing's able to post the screencast to the web, could you try doing that instead, and sharing the link here, please? :slight_smile:

    On presets:

    From your answer I think if I just add content- text, images, links I'm ok.
    I should not change- fonts, colors, formatting

    This screenshot should help explain what I was trying to say better:

    http://screencast.com/t/Y1lzpcjvebvT

    Kind Regards,
    Michael

  • Michael Bissett

    Hey @missybon,

    ok, thanks for the preset explanation-- so if I use "me". I CAN change things just for that page and not offend Upfront.

    If you use a different preset, you can make changes inside of that preset that won't affect default styles elsewhere. :slight_smile:

    Here's a link to the Slider thing- Square peg, rectangular hole.
    I still can't fit pictures in, but the squishing up thing has gone away of tis own accord.
    (no audio- just thought bubbles)

    To answer those thought bubbles:

    - Where's the new slide? Why didn't it just show up? The others did before.

    You mean, why didn't the slider display that new slide as soon as the image was uploaded? (instead of still showing the first slide)

    I'm not aware of it doing otherwise in the past (though, the presence of a new slide is visible, you'll see another dot displayed at the bottom of the slider).

    - Picture doesn't fit

    Two things to clarify:

    #1: That yellow slider in the lower right resizes both the height & the width of the image, but...
    #2: ...the image can only be shrunk so far. In your video, the image stops resizing at the width of your slider, that's because it can't get any smaller than the width of the slider.

    Kind Regards,
    Michael

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.