upfront shop page not editing or displaying regions

In a previous ticket I stated that I added one image to one page (not shop page) and it appeared on all product pages.
I have woo commerce installed. I went to shop page in Upfront and deleted the image that appeared there. I checked product page and it did delete.
On the front end of any product page there is parrot logo and menu and other regions that I don't want. They do not show in Upfront editor for me to remove. Also any region I add to shop page does not appear on product page front end.

Access is granted . Please see subsite Dvelup Quick Shop
See attched front end product page
[image pos="0"]

  • Nithin

    Hi Ben Smith,

    Hope you are doing great today. :slight_smile:

    On the front end of any product page there is parrot logo and menu and other regions that I don't want. They do not show in Upfront editor for me to remove. Also any region I add to shop page does not appear on product page front end.

    I checked the following product page, and I wasn't able to notice any issue.
    yourwebsiteURL.com/product/protect-and-prevent-mildew-mold-odors-bioxshield-x90-wipe-on-protection-gallon/

    I was able to notice that the product page showed the same when loaded via Upfront Editor. I could delete the Parrot menus, and regions related to Parrot theme. I suppose I'm checking the wrong page? I didn't save the changes thinking I'm checking the wrong page, maybe a link to your product page might help us understand the issue here.

    Please advise what I'm missing, and we'll make sure to get back to asap. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

  • Ben Smith

    When I go to the address you state above in Upfront Editor I see no parrot logo no parrot menu only a product sample box and my dvelup menu. Then I go to the address in browser and it show Parrot menu, parrot logo and does not show my the Dvelup menu. I see this on three different browser on three different pc's.
    Please see dvelup.com-products.co /product/protect-and-prevent-mildew/
    Then see the SHOP page in upfront on subsite Dvelup Quick Shop
    The below attached screen shots are:
    Image 1 upfront editor, image 2 front end

    These do not match ?

  • Nithin

    Hi Ben Smith,

    Hope you are doing good today. :slight_smile:

    I checked your page in Upfront editor, and this is how it displays:

    I could still see Parrot menu, and logo in Upfront Editor, and I could still notice that it has edit/remove option, are you saying you don't see that option to delete it? However I could notice that there isn't Dvelup Menu. I added the Dvelup Menu header region back, and remove the black region as seen it the screenshot.

    Once the changes are made, it gets applied to all the products because we are editing it as a general post type template, and not as individual page.

    Even with Global Regions, you'll have to manually add the regions on pages where you want it to appear, only changes made inside Global regions are global. If you check the Shop page, the header is still black, because it's a different page. You'll have to manually remove the black region, and change it to Dvelup Menu header region.

    I hope this clears you queries, please advise if I had missed out anything here. Have a nice weekend. :slight_smile:

    Best Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.