UPFRONT STOPS AT 66% LOAD

Dear support team,

I have been working on a single page on my website via Upfront and after I have saved a template which I would be using for all other pages all of a sudden I cannot edit my homepage via Upfront.

So basically, if I open any page but Homepage I can use Upfront, but if I want to edit homepage via Upfront, Upfront stops at 66% load.

I would like to mention that no additional plugins have been installed before this happened and I have cleaned all caches (including Upfront's).

Here's a 10 secs video: http://screencast.com/t/Rky7OQlHuF8

Thanks,
Vladimir

  • Adam Czajczyk

    Hello Vladimir,

    I hope you're well today and thank you for your question!

    This is usually caused by to low WordPress memory limit. Please try adding following line to the "wp-config.php" file of your site:

    define('WP_MEMORY_LIMIT','256M');

    The line should be placed above the "/* That's all, stop editing..." line. Once it's there, please clear your site's and browser's cache and give it another try.

    Let me know if it helped, please!

    Best regards,
    Adam

  • Milan

    Hello Vladimir ,

    I hope you are well today and won't mind me chiming here. :slight_smile:

    Indeed, its magic number. :smiley:

    Joke apart, have you checked your browser console ? You are seeing any JavaScript errors there ? Do you mind if I access your site and do some testing there. ? If you are okay with that, please grant me staff access to your site via WPMU DEV > Support > Support Access > Grant Access

    Please let me know once you do that. :slight_smile:

    Best Regards,
    Milan

  • Milan

    Hello Vladimir

    Thanks for granting me staff access to your site. :slight_smile:

    My guess was right, there are few plugins installed on your site which are throwing bunch of JavaScript error. Please take a look at screenshot attached. :slight_smile:

    At this point, plugin conflict test would be best troubleshooting. So please conduct it on your site as explained in our this support manual,
    https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    You'll need to scroll above page a bit to view flowchart where instructions for plugin conflict resides. :slight_smile:

    Let me know your results of plugin conflict.
    Best Regards,
    Milan

  • CodeWeb Solutions

    Ok Milan, thanks a lot for your answer. It is not a plugin definitely since I have checked that before I have sent a support request.

    But, now, when you sent me the print-screen from the console I know what it is but I do not know 1) why it happened all of a sudden since it worked, 2) how to delete the script from the widget since I cannot access Upfront and 3) how to make it work.

    I will explain the issue but please do not hesitate to inform me if this is not part of support team tasks and I will transfer the issue to forum section of WPMUDEV immediately and close this ticket as solved.

    So basically what I try to achieve is to show current track info that it's being streamed from my radio station on the front page of the website. It should look like this http://screencast.com/t/tmWxyksz just here it is not working so it says Loading...

    Now, to achieve this I am using this widget script prescribed by Centova Cast (centova.com) http://screencast.com/t/lztPR60VUy9 and the result should look like this, but much nicer on the front page and with less info :slight_smile: http://screencast.com/t/VPA2UHmJRNB It worked when I first injected it on my website, but it has stopped from unknown reason for me.

    I have inserted the first part of the script in a text widget on the front page, and the second part in the Upfront foother, above </body> section.

    Based on this short description could you help me solve as I have asked above with 1), 2) since I cannot use Uprfront so there is no way for me to delete the text widget from the front page and 3) how to make it work properly.

    Again I would ask you to let me know if this request should not be part of support issue so that I can move it to the forum section.

    Best Regards,
    Vladimir

  • Dimitris

    Hey there Vladimir,

    hope that you're having a beautiful day and don't mind skipping in! :slight_smile:

    Based on this short description could you help me solve as I have asked above with 1), 2) since I cannot use Uprfront so there is no way for me to delete the text widget from the front page and 3) how to make it work properly.

    Didn't you make any changes at all before this issue? Maybe a plugin update? In case that you're keeping full backups, you can always try to revert to a previous state to test UF editor in homepage.

    In the case, that there aren't any other plugin conflicts, I think that you should try to reset the Homepage layout and re-build it afterwards. I can truly understand that this may include lot of work and should be your last option, just want to show you this too.

    Warm regards,
    Dimitris

  • CodeWeb Solutions

    Hi Dimitris,

    Theme resetting is a BIG NO, NO for me :slight_smile: If I have to build everything from a scratch I'd rather use another theme, it would be much more exiting :smiley:

    I am kidding, of course. I have solved the issue, finally. What I have done, and it worked, is to revert the Upfront to an older version and than update it to the latest version. I do not know if this makes sense, but it worked.

    Thanks to all for your support.

    Over and out, now :smiley:
    Vladimir

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.