Upfront stucks on 38%

The Upfront stuck on 38% when editing the homepage, deactivate the cache plugin, reset the Upfront cache still no luck.

  • Adam Czajczyk
    • Support Gorilla

    Hello Ashley,

    I hope you're well today and thank you for your question!

    Please try increasing WordPress memory by adding following line to the "wp-config.php" file of your site:

    define('WP_MEMORY_LIMIT','256M');

    This should be placed above the "/* That's all, stop editing..." line.

    In case it didn't help, please grant me a support access to your site so I could take a closer look and examine the issue. Here's a guide on granting support access:

    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Let me know here please whether it helped or if you need further assistance.

    Best regards,
    Adam

  • Dimitris
    • Support Star

    Hey there Ashley,

    I hope everything's going well for you today and don't mind skipping in! :slight_smile:

    can't find the config file. can you help me put the code in?

    You should be able to find wp-config.php file in the root folder of your installation. You should have some FTP credentials or some kind of control panel (cPanel, Plesk) to access your server.
    If this is too much for you, you can send us your details through our contact form https://premium.wpmudev.org/contact/ using this template:

    Subject: "Attn: Dimitris"
    -WordPress admin username
    -WordPress admin password
    -WordPress login url
    -FTP credentials (host/username/password)
    -link back to this thread for reference
    -any other relevant urls

    Select "I have a different question" for your topic - this and the subject line ensure that it gets assigned to me. I can then edit wp-config.php for you and test if this issue continues. :slight_smile:

    Kind regards,
    Dimitris

  • Ashley
    • Design Lord, Child of Thor

    hey I just created an entire different site somewhere else because I don't have time for this. This is the 2nd time with the same issue and no one can figure out what's going on. My clients are waiting and I can't go back and forth 100 times on the threads. I just need this issue fixed and for good. I'm looking for some different options at the moment. Although I really like upfront, it has been nothing but issues for me.

  • Adam Czajczyk
    • Support Gorilla

    Hello Ashley!

    I'm really sorry for those issue. I just wanted to note that issues like this are usually related closely to a particular WP setup and/or server configuration and that's why there's no "universal solution". I admit I'm a bit surprised that you're experiencing those issues that often but I can understand your point. I can assure you that in case of any issue I and my colleagues here we'll do everything to solve them. However, Upfront is quite different than "regular WordPress themes" and is more "sensitive" to WP/server settings/behavior.

    That being said, if you ever decide to either get back to the site in question and give it another try or work with another Upfront install (and needed assistance) let me know please and I'll be happy to assist.

    Kind regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.