Upfront themes not rendering proper width.

I'm actually having the same problem on both of my sites (although It's worse on temp.lumalogs.com/wordpress2).

The problem is that on all 3 of my Android mobile phones I get a white horizontal line of empty space on the right hand side of the page. And I have to zoom in in order to see the content... My friends (that are helping me proof the sites) have mentioned to me (and I agree) that this is annoying.

I think I should mention that all 3 of my mobile devices are LG's but I did check out my sites using 4 different browsers on each device, and the sites all look the same...

I also checked my sites using a Samsung tablet and all looks good, besides that I checed the responsiveness and adaptiveness using chome, edge and firefox on my PC and there is no problem.

Thank you in advance.

-rOboNix

  • Luís

    Hi robonix ,

    Hope you're doing well today!

    I think the culprit is the logo image. You give a padding (left and right) of 387px and it forced the viewport.

    I already fixed it in the site you mentioned (temp.lumalogs.com/wordpress2), so, can you test it again?

    In the other websites, check the padding:

    1) Click in the element settings (gear icon);

    2) In the element settings (left panel), click in Advanced Setttings;

    I can suggest you to remove and add the image element again , it should be displayed centered, so, it shouldn't need any padding.

    I hope this information has been helpful. If I can help you in this or other questions, please let me know!

    Cheers, Luís

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.