Upfront - unable to change gallery images

Hi,

I have been trying to change all these pixelated images on the gallery page of the Spirit Theme, however after selection from my media gallery they re-sort the existing gallery images and do nothing.

http://demo.tradr.com/gallery/

My pictures are still uploaded here:
http://demo.tradr.com/files/2015/01/tropical-white-sand-beach.jpg
http://demo.tradr.com/files/2015/01/tropical-resort-with-pool.jpg
http://demo.tradr.com/files/2015/01/tropical-massage-1.jpg

Cheers,

Johnny

  • Patrick
    • Support Monkey

    Hi there @johnnymestizo

    I hope you're having a great day!

    Yep, I see that same behavior on my test site.

    Even if I delete the gallery element that is currently on that default page, and replace it with a completely new one with new images, after saving and exiting Upfront the default gallery & images come back again.

    I'll notify the team of this oddity so they can investigate and get it fixed up.

  • jl
    • New Recruit

    i am having a similar issue. i can replace the demo files just fine, but then they are permanent. i can make no other changes - i delete, replace, even deleting out of the media library. i'm using fixer, but this was happening with spirit so i switched. i got farther with fixer but this is a deal breaker, please fix asap, i love upfront except for this!

    -jl

  • wokka
    • WPMU DEV Initiate

    I've just updated both upfront and fixer to the latest versions and I'm still getting problems trying to change slider images.

    I change them, click on save - it says "All Saved" then when I go to exit, it tells me there are unsaved changes and do I want to lose them by reloading the page.

    Any ideas when this will be fixed? It's seems pretty fundamental to me... sorry to be so blunt.

  • Vinod Dalvi
    • WP Unicorn

    Hi @wokka,

    I have tested on my test site using latest version of upfront & fixer themes and i could change the slider images of it without any issue.

    It seems you may be facing some issue like plugin conflict.

    You can just try on your development site by deactivating all other plugins as displayed in the following flowchart to know which plugin is conflicting if any.

    https://premium.wpmudev.org/manuals/getting-support/

    To help keep support tickets separate, could you please open a new thread for your new question https://premium.wpmudev.org/forums/#question

    You can also include reference of this thread in your newly created thread if you want to.

    This helps to prevent any confusion (for us) as I'm sure you understand. Also this might help other members looking for a similar answer. :slight_smile:

    We would be more than happy to help you on your new thread :slight_smile:

    Cheers,
    Vinod Dalvi

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.