Upfront unresponsive scripts, cant open upfront properly, and when open issues editing?

Hi, im having some serious issues with upfront, keeps popping up with unresponsive script errors, i get this most times but now seems almost impossible to open the upfront editor and when i do its very slow buggy and crashing? - http://www.tiikoni.com/tis/view/?id=40e4fe5 this is a screenshot of the pop up.

takes about 4-5 mins of clicking the continue on the error message inorder to open upfront?
when open everything crashing when trying to make a change ( tried two different machines)
Support Access is open
domain - http://tinyurl.com/plletgb

Please dont post any brand related information/ screenshots or domain links as i have had issues with google caching this information and linking it to their google searches of my site ... very bad for brand... please use temporary image upload / tiny url / pastebin etc to mask this information.

Thanks

Tom

  • Dimitris

    Hey there Tom,

    hope you're doing good!

    Let me offer you some workarounds on this:

    1. Raise the memory limit assigned to PHP
    Edit wp-config.php file of your installation, maybe find a line in there like
    define('WP_MEMORY_LIMIT', '128M');
    You can even use a large value in there like 1024M
    More info can be found in our blog post here https://premium.wpmudev.org/blog/increase-memory-limit/

    2. Add next line in wp-config.php file (if not already there)
    define('UPFRONT_DEBUG_LEVELS', 'dependencies');

    3. Increase max_execution_time from 120 to a higher value like 360
    You can find out how in previous blog post I just shared and in w.org codex page here http://codex.wordpress.org/Common_WordPress_Errors#Maximum_execution_time_exceeded

    4. Deactivate all plugins for a quick test. If this reverts the UF editor, then start enabling them one-by-one until you narrow down the conflict. Here can be found a flowchart explaining the process https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    5. If all previous changes comes down to nothing, then please access your server through FTP, edit the wp-config.php file, find a line like
    define('WP_DEBUG', false);
    and replace it with the following (if the above line doesn’t exist, simply insert next snippet just above the /*That’s it! Stop editing… *? comment)

    // Enable WP_DEBUG mode
    define('WP_DEBUG', true);
    // Enable Debug logging to the /wp-content/debug.log file
    define('WP_DEBUG_LOG', true);
    // Disable display of errors and warnings
    define('WP_DEBUG_DISPLAY', false);
    @ini_set('display_errors', 0);

    Then go ahead and try to replicate the error. By opening the UF editor, a /wp-content/debug.log file should be created (hopefully that some errors are being generated). Simply download it, rename it to debug.txt and attach it here in your next reply.

    Warm regards,
    Dimitris :slight_smile:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.