Upfront update screwed with my blog postings

I updated Upfront Builder the other day and I just went to my homepage and realized it is now showing a lot more blog post teasers. It was only showing 3 before (with a View More button) and now I'm not sure how to just change it to show 3.

  • Denitsa

    Hello Matt,
    I hope you're having an awesome day!

    You could play around with the different Post settings and see what best fits your needs. You access those when clicking on your Posts region on your page and then choosing Settings from the upper left corner:

    Then, in the Posts Settings that appear in the left menu, you can choose how to display posts (including how many). To get 3 posts here, I have selected the Post(s) by Taxonomy dropdown under the How to Display Post(s) menu and then I choose to Limit these to 3. Take a look:

    You can also set other preferences here, like showing an Excerpt or the Full post for example.

    If you would like you could also check out the Post Parts Settings, where you can choose which part of a post exactly do you want displayed.

    I hope this information has been helpful. If I can help you in this or other questions, please let me know!

    Warm regards,
    Denitsa

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.